A&P Alright people, tell me what went wrong here

Discussion in 'Lifestyle' started by vtec1994, Mar 10, 2007.

  1. vtec1994

    vtec1994 It always rains at Le Mans

    Joined:
    Jun 11, 2001
    Messages:
    64,891
    Likes Received:
    24
    Location:
    Atlanta
    So I just got a Canon S3 IS a few days ago and Ive been taking pics of everything basically. Was out tonight and there was a guy with an LS1 FD, decided to take a few pics and here is the problem I ran in to.

    1.

    Manual mode, Shutter set at 1/60, F/2.7 ISO 200 or 400, cant remember
    [​IMG]

    2.

    Auto mode, camera sets shutter at 1/60, F/2.7, unsure of ISO though
    [​IMG]

    Both shots had the flash on, btw.

    So my question is, why is my manual shot so much darker than a similar shot in auto?
     
  2. SLED

    SLED build an idiot proof device and someone else will

    Joined:
    Sep 20, 2001
    Messages:
    28,118
    Likes Received:
    0
    Location:
    AZ, like a bauce!
    You sure the flash actually fired on the first shot?
     
  3. vtec1994

    vtec1994 It always rains at Le Mans

    Joined:
    Jun 11, 2001
    Messages:
    64,891
    Likes Received:
    24
    Location:
    Atlanta
    I thought the same thing, but I remember having it up. Maybe for some reason I did something to stop the flash from happening :dunno:
     
  4. looked at each image in photoshop, exif looks the same to me :o :dunno:
     
  5. kronik85

    kronik85 New Member

    Joined:
    Feb 8, 2005
    Messages:
    34,837
    Likes Received:
    0
    Location:
    Deutschland
    exif data says flash fired, no clue why the first is nearly black.
     
  6. vtec1994

    vtec1994 It always rains at Le Mans

    Joined:
    Jun 11, 2001
    Messages:
    64,891
    Likes Received:
    24
    Location:
    Atlanta
    exif??? What is that
     
  7. vtec1994

    vtec1994 It always rains at Le Mans

    Joined:
    Jun 11, 2001
    Messages:
    64,891
    Likes Received:
    24
    Location:
    Atlanta
  8. Matt-AWD

    Matt-AWD Active Member

    Joined:
    Sep 21, 2002
    Messages:
    38,663
    Likes Received:
    1
    Location:
    OR
    Yeah, it really doesn't look like the flash fired in the first shot, even though EXIF says it did. Was there anything that could have been covering the flash? A piece of clothing falling over it or anything?
    If you can't figure it out, I'll dig out my S2 IS and see if it acts the same.
     
  9. sony

    sony Active Member

    Joined:
    Jan 12, 2004
    Messages:
    112,721
    Likes Received:
    11
    Location:
    Los Angeles
    Check your flash level. It's possible that you inadvertently dialed down the flash output in manual mode to the lowest setting.
     
  10. 19Godfather86

    19Godfather86 New Member

    Joined:
    Jan 29, 2006
    Messages:
    1,398
    Likes Received:
    0
    You probably had the flash level dialed down in manual mode and didn't know it.
     
  11. vtec1994

    vtec1994 It always rains at Le Mans

    Joined:
    Jun 11, 2001
    Messages:
    64,891
    Likes Received:
    24
    Location:
    Atlanta
    Yea I just checked my camera after having to charge my batteries. The flash was set to about 1/3rd its full ability in manual mode. This must have caused the problem.
     
  12. sony

    sony Active Member

    Joined:
    Jan 12, 2004
    Messages:
    112,721
    Likes Received:
    11
    Location:
    Los Angeles
    Woah, do I hear an echo echo in here here? :hsugh:
     
  13. MrGone

    MrGone New Member

    Joined:
    May 9, 2003
    Messages:
    6,376
    Likes Received:
    0
    Location:
    Issaquah, WA
    Most likely, the only other explanation would be, assuming the flash fired at the same settings, that the manual shot was taken at ISO100 and the auto mode shot was taken at ISO400 for example.

    it could also be a combination of the two, the flash didn't fire at full power in manual but it did in auto along with it the camera adjusting the ISO.
     
  14. Advan

    Advan New Member

    Joined:
    Jul 23, 2005
    Messages:
    4,300
    Likes Received:
    0
    looks like your fd is a vettes babys momma
     

Share This Page