AirPort help

Discussion in 'OT Technology' started by tehaviator, Dec 22, 2006.

  1. tehaviator

    tehaviator what u think badass that me

    Joined:
    Jun 9, 2005
    Messages:
    1,726
    Likes Received:
    0
    Location:
    Far East Bay, CA
    Okay, so I just showed up at my folks' house for the weekend, my first time here with the macbook. I gave them my old Linksys 802.11b router. The router works fine with their desktop (gateway POS) and I can connect to the router with the macbook (at least it shows connected with a strong signal in AirPort settings) but it won't load any pages. WTF? How can it connect to the router but not the internet?

    Should I have to change some settings? Please free me from this fucking shitty computer :x:
     
  2. tehaviator

    tehaviator what u think badass that me

    Joined:
    Jun 9, 2005
    Messages:
    1,726
    Likes Received:
    0
    Location:
    Far East Bay, CA
    okay, so now it is working, albeit slowly :(

    I tried teh good ol' power cycle trick
     
  3. tehaviator

    tehaviator what u think badass that me

    Joined:
    Jun 9, 2005
    Messages:
    1,726
    Likes Received:
    0
    Location:
    Far East Bay, CA
    wow, this connection is way slower than it was on my PC, and iChat won't connect....I've also found that Safari is a bit faster than firefox.

    What the hell is going on? This is a PPoE connection, I have cable at home, could that be the problem?
     
  4. tehaviator

    tehaviator what u think badass that me

    Joined:
    Jun 9, 2005
    Messages:
    1,726
    Likes Received:
    0
    Location:
    Far East Bay, CA
    I am actually on their network. It's working today with no problems though. iChat is working perfectly too. I don't know what the problem was last night.
     

Share This Page