AIM Direct Connect questions.......

Discussion in 'OT Technology' started by Thurman Merman, Dec 19, 2003.

  1. Thurman Merman

    Thurman Merman OT Supporter

    Joined:
    Sep 1, 2003
    Messages:
    75,604
    Likes Received:
    0
    Location:
    Colorado
    OK, so I direct connect with alot of people, and we're always exchanging pics and what not. Well, recently, I haven't been able to send pics. The direct connection works fine, and my "buddy" can send me pics, but when i try to send a picture (or anything for that matter) it always stops at 8k and freezes, sometimes it makes it to 12K, :wtf: is going on? Has anyone else experienced this, and how the hell do i fix it?
     
  2. Thurman Merman

    Thurman Merman OT Supporter

    Joined:
    Sep 1, 2003
    Messages:
    75,604
    Likes Received:
    0
    Location:
    Colorado
  3. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA
    Are you behind a router?

    Ha anything changed in the way you access the internet?
     
  4. Thurman Merman

    Thurman Merman OT Supporter

    Joined:
    Sep 1, 2003
    Messages:
    75,604
    Likes Received:
    0
    Location:
    Colorado
    I'm at college, so i'm behind all of their security bullshit. Nothing has changed at all though, sending files has worked fine before, but it just doesn't anymore :dunno:
     
  5. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,612
    Likes Received:
    36
    Location:
    Atlanta, GA
    Do you have a public or private address at school?
     
  6. SLED

    SLED build an idiot proof device and someone else will

    Joined:
    Sep 20, 2001
    Messages:
    28,118
    Likes Received:
    0
    Location:
    AZ, like a bauce!
    i know AOL releases new version fairly often, might think about upgrading?
     

Share This Page