After Effects 7 on 2009 Mac Pro

Discussion in 'OT Technology' started by eighteen_psi, Oct 1, 2009.

  1. eighteen_psi

    eighteen_psi Active Member

    Joined:
    May 31, 2003
    Messages:
    2,381
    Likes Received:
    0
    Location:
    925
    Total crap shoot, but has anyone made this work?

    Need to make some changes in an old project and none of the 2009 boxes at work will launch the thing. Quits before splash screen. Works fine on 2008/2006 machines (though slow through rosetta obviously).

    Apple is useless, Adobe is useless. We're all on 10.5.x...good case for 10.6 if that's necessary to make it work. Anyone have a 2009 with AE7 who can install it and tell me at least?

    :mad:

    edit: sample crash dump
    Code:
    ****Problem Details****
    
    
    Process:         After Effects [32980]
    Path:            /Applications/Adobe After Effects 7.0/Adobe After Effects 7.0.app/Contents/MacOS/After Effects
    Identifier:      com.adobe.AfterEffects
    Version:         7.0.1 (7.0.1)
    Code Type:       PPC (Translated)
    Parent Process:  launchd [109]
    
    Date/Time:       2009-09-30 14:44:24.379 -0700
    OS Version:      Mac OS X 10.5.6 (9G3553)
    Report Version:  6
    
    Exception Type:  EXC_CRASH (SIGTRAP)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Crashed Thread:  0
    
    Thread 0 Crashed:
    0   ???                           0x8019d402 0 + 2149176322
    1   translate                     0xb80b6b00 0xb8000000 + 748288
    2   translate                     0xb80b7007 0xb8000000 + 749575
    3   translate                     0xb80d49c0 0xb8000000 + 870848
    4   translate                     0xb813d75f spin_lock_wrapper + 4259
    
    Thread 1:
    0   ???                           0x800bc1c6 0 + 2148254150
    1   ???                           0x800c39bc 0 + 2148284860
    2   translate                     0xb818b6ea CallPPCFunctionAtAddressInt + 202886
    3   ???                           0x800ed095 0 + 2148454549
    4   ???                           0x800ecf52 0 + 2148454226
    
    Thread 2:
    0   translate                     0xb8152863 spin_lock_wrapper + 90535
    1   translate                     0xb816e79d CallPPCFunctionAtAddressInt + 84281
    2   translate                     0xb80bdb8b 0xb8000000 + 777099
    3   translate                     0xb80b7007 0xb8000000 + 749575
    4   translate                     0xb80d49c0 0xb8000000 + 870848
    5   translate                     0xb813d75f spin_lock_wrapper + 4259
    
    Thread 3:
    0   translate                     0xb8152863 spin_lock_wrapper + 90535
    1   translate                     0xb816e79d CallPPCFunctionAtAddressInt + 84281
    2   translate                     0xb80bdb8b 0xb8000000 + 777099
    3   translate                     0xb80b7007 0xb8000000 + 749575
    4   translate                     0xb80d49c0 0xb8000000 + 870848
    5   translate                     0xb813d75f spin_lock_wrapper + 4259
    
    Thread 4:
    0   translate                     0xb8152863 spin_lock_wrapper + 90535
    1   translate                     0xb816e79d CallPPCFunctionAtAddressInt + 84281
    2   translate                     0xb80bdb8b 0xb8000000 + 777099
    3   translate                     0xb80b7007 0xb8000000 + 749575
    4   translate                     0xb80d49c0 0xb8000000 + 870848
    5   translate                     0xb813d75f spin_lock_wrapper + 4259
    
    Thread 0 crashed with X86 Thread State (32-bit):
      eax: 0x00000000  ebx: 0xb80b6c78  ecx: 0xb7fff9ac  edx: 0x8019d402
      edi: 0xb8208980  esi: 0x00000005  ebp: 0xb7fff9d8  esp: 0xb7fff9ac
       ss: 0x0000001f  efl: 0x00000246  eip: 0x8019d402   cs: 0x00000007
       ds: 0x0000001f   es: 0x0000001f   fs: 0x00000000   gs: 0x00000037
      cr2: 0x10cd6000
    
    Binary Images:
    0xb8000000 - 0xb81d7fe7  translate ??? (???) /usr/libexec/oah/translate
    
    Translated Code Information:
    NO CRASH REPORT
    
    
    ****System Configuration****
    
    Model: MacPro4,1, BootROM MP41.0081.B04, 8 processors, Quad-Core Intel Xeon, 2.26 GHz, 6 GB
    Graphics: kHW_NVidiaGeForceGT120Item, NVIDIA GeForce GT 120, spdisplays_pcie_device, 512 MB
    Memory Module: global_name
    Bluetooth: Version 2.1.5f13, 2 service, 1 devices, 1 incoming serial ports
    Network Service: Ethernet 2, Ethernet, en1
    PCI Card: NVIDIA GeForce GT 120, display, Slot-1
    Serial ATA Device: HL-DT-ST DVD-RW GH41N
    Serial ATA Device: Hitachi HDE721064SLA360, 596.17 GB
    USB Device: Keyboard Hub, (null) mA
    USB Device: Apple Optical USB Mouse, (null) mA
    USB Device: Apple Keyboard, (null) mA
    USB Device: PTZ-630, (null) mA
    USB Device: BCM2045B2, (null) mA
    USB Device: Bluetooth USB Host Controller, (null) mA
    FireWire Device: built-in_hub, unknown_value, unknown_speed
    
    
     
    Last edited: Oct 1, 2009
  2. LivingLegend

    LivingLegend New Member

    Joined:
    Sep 27, 2005
    Messages:
    59,833
    Likes Received:
    0
    Location:
    The City of Angels
    works for me on snow leopard
     
  3. eighteen_psi

    eighteen_psi Active Member

    Joined:
    May 31, 2003
    Messages:
    2,381
    Likes Received:
    0
    Location:
    925
    Good to know :hsd:
     

Share This Page