a lot of lag after windows 7 install

Discussion in 'OT Technology' started by trek65, Sep 28, 2009.

  1. trek65

    trek65 New Member

    Joined:
    Dec 3, 2004
    Messages:
    4,194
    Likes Received:
    0
    It may be because my computer is getting older, or it may be because I installed the incorrect version of windows 7 (x86)

    it wouldnt let me install the other one for some reason..

    I have 3 gigs of ddr2 800 ram
    an intel dual core processor
    a crappy video card

    and for some reason my firefox is always lagging now and when I type stuff it sometimes takes a second for it all to load up.. same goes with loading sites, sometimes it just wont work.. I am guessing its either my ram or my video card.. but it could also be my cpu temperature.. i have some software that came with it that says its hot, but the heat sink seems to be working well.. are their any tests I can take to decide what it is exactly that is hurting my machine?
     
  2. dave5678

    dave5678 New Member

    Joined:
    Oct 3, 2007
    Messages:
    586
    Likes Received:
    0
    Location:
    Germany
    I believe you are right in your assumption about it being on account of the cpu getting too hot. You could give speedfan(google it; one word) a try and log the temperatures. If anything get a compressed air can and clean out the computer.

    Also did you do a fresh install of Win7 or an upgrade? Install latest drivers or use the included drivers?
     
  3. Fase

    Fase Your Face, In A Pickle Jar.

    Joined:
    Apr 6, 2004
    Messages:
    29,540
    Likes Received:
    0
    Location:
    Windsor, Ont, Canada.
    Check CPU usage and see what it idles at.
    Install the correct video drivers.
    Maybe you have Aero stressing your video card (if it really is that bad)?
     
  4. trek65

    trek65 New Member

    Joined:
    Dec 3, 2004
    Messages:
    4,194
    Likes Received:
    0
    cpu is running hot.. or at least cpu 2 is.. cpu 1 seems to be fine.. but cpu 2 is running at 55-57 c.. is the problem solver going to be taking the heat sink off and reapplying the sealent inside there or getting a new heatsink?

    my windows 7 is an upgrade from my previous vista

    I will next search for drivers
     
  5. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Try disabling the Indexing Service.
     

Share This Page