802.11g / Wireless problems

Discussion in 'OT Technology' started by ri0t41, Aug 31, 2004.

  1. ri0t41

    ri0t41 Pants off Dance off

    Joined:
    Oct 18, 2001
    Messages:
    65,872
    Likes Received:
    0
    Location:
    CT
    1/ I set the channel on "2" and for some reason every so often my father will attempt to get online using his laptop and he will not be able to get online. Once we goes to settings it shows on another channel (in this case it went to "10")

    2/ Also when we go to browse for other connections, the window opens up, then closes after a few seconds.

    Netgear router, Netgear wireless card.

    I have MAC Address filtering but no WEP key or anything setup currently.

    help!
     
  2. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Any particular reason you are on channel 2?
     
  3. ri0t41

    ri0t41 Pants off Dance off

    Joined:
    Oct 18, 2001
    Messages:
    65,872
    Likes Received:
    0
    Location:
    CT
    that is what I set it for, previously it had been 6.

    So if someone else has a router on a channel that could be a problem? there is no 2.4 ghz phone or anything to interfere.

    The only thing i have found that seems to work is browsing for a new driver, installing it, then it works.. but we shouldnt have to do that everytime. The connection window disappearing is also annoying.

    Thoughts?
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    I never changed the channel on my router, so I'm not really sure what that does. But, I imagine that you have to setup the wireless card to that channel too and save the settings. You could always put the channel back to it's default and see what that does. Maybe someone else can comment on that.

    Not sure if it's related, but are you using the Netgear wireless config utility that may have come with the card? If so, try and use Windows instead, or run a search for disabling the Windows wireless stuff in this forum. They don't get along too well together. IMO, I'd just use Windows to configure it.
     

Share This Page