50PZ800U power problem

Discussion in 'OT Technology' started by DubOverdose, Sep 5, 2008.

  1. DubOverdose

    DubOverdose New Member

    Joined:
    Jun 12, 2007
    Messages:
    949
    Likes Received:
    0
    I just got a 50PZ800U and it will not work in a surge protector. I've plugged it in to an empty surge protector (2 different ones) multiple times and the surge protector is the only thing plugged in to the socket and the TV flashes the power light 10 times, pauses, flashes some more. It works fine if it is directly in the wall. Anyone know a solution?
     
  2. DubOverdose

    DubOverdose New Member

    Joined:
    Jun 12, 2007
    Messages:
    949
    Likes Received:
    0
    This piece of shit is now doing the same thing when it is in the wall. I turned it off, then when I went to turn it back on, the red light just flashed. Are you kidding me?
     
  3. DubOverdose

    DubOverdose New Member

    Joined:
    Jun 12, 2007
    Messages:
    949
    Likes Received:
    0
    I found a solution to this online. One person had the flashing light when an input was active in HDMI 1 when they turned the TV on (my hdmi was in 1, but not active). I switched the power to a different plug, still didn't work. All of the sudden, I unplug hdmi 1 and power it up, and it works fine. I have it in HDMI 3 now, too scared to touch it.
     
  4. amill94

    amill94 OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    31,074
    Likes Received:
    318
    so keep your hdmi source on all the time?? : dunno: I'm assuming it's a cable/sat box.

    I deal with panasonics all the time and that sounds kinda fucked up. Anything in the manual about inactive inputs and auto shut down? If not, I'd exchange it.
     

Share This Page