2000 Ford Windstar with factory premium sound

Discussion in 'OT Technology' started by crashmoto, Mar 24, 2010.

  1. crashmoto

    crashmoto Eagle Scout. I don't give a fuck. OT Supporter

    Joined:
    Sep 14, 2002
    Messages:
    2,011
    Likes Received:
    0
    Location:
    St Louis, MO
    I am wiring in an aftermarket head unit to the factory wiring using a scoshe wiring harness. Everything appears to be connected correctly via the harness but only get sound through the front speakers. I'm guessing that there is an amplifier for the rear channels that we need to send a turn on signal.

    I compared the scoshe harness to the factory one and there is an additional pin that is not included on the scoshe one. When I check this pin with a voltmeter with the factory radio installed, it registers in the milivolt range ~150-200. I know that the amp turn on output on the aftermarket unit is 12 volts but I am reluctant to hook that up to the extra pin location. There is also an amp ground wire coming out of the aftermarket unit.

    Any way to keep the factory amp in the new setup or is it pretty much impossible and I just need to bypass the amp?

    Aftermarket head unit is a Sony X-plod CDX-GT700HD
     
    Last edited: Mar 24, 2010
  2. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,718
    Likes Received:
    79
    Location:
    The Kansass/Oklahomo Border
    if the speakers played with the factory headunit, but not with the aftermarket it's amped... hook the black with white stripe(amp ground), to the ground wires of both harness.
     
  3. crashmoto

    crashmoto Eagle Scout. I don't give a fuck. OT Supporter

    Joined:
    Sep 14, 2002
    Messages:
    2,011
    Likes Received:
    0
    Location:
    St Louis, MO
    That seems to make sense lol. I will try this later today.

    Thanks!
     
  4. crashmoto

    crashmoto Eagle Scout. I don't give a fuck. OT Supporter

    Joined:
    Sep 14, 2002
    Messages:
    2,011
    Likes Received:
    0
    Location:
    St Louis, MO
    This worked! Thanks again for your help. :wavey:
     
  5. twistid

    twistid Banged By Super Models Moderator

    Joined:
    Jul 15, 2001
    Messages:
    40,718
    Likes Received:
    79
    Location:
    The Kansass/Oklahomo Border
    no problem... glad i could help.
     

Share This Page