GUN 10fp not firing after bolt handle replacement

Discussion in 'On Topic' started by spankaveli, Aug 28, 2007.

  1. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.
    facts:
    problem did not exist before bolt disassembly
    problem occurs when aftermarket bolt handle & lift kit is installed
    problem still occurs when factory bolt is reinstalled & lift kit is removed.

    symptoms:
    the trigger does not release the firing pin. the safety is functional in all 3 positions, and in the fire position the trigger moves as i can remove the bolt fine by normal procedure (pressing down the cocking indicatior & pressing the trigger), but when i reinstall the bolt and the gun is on fire, nothing occurs whenever i pull the trigger. the trigger DOES move, as stated before. trigger does not move in either of the other 2 safety positions. both baffles are positioned correctly as the bolt does go into the gun all the way. i also manually cocked the bolt before reinstalling it obviously since it goes in. i'm a novice when it comes to this and out of ideas. i've removed the stock and adjusted the trigger all the way both ways to no avail.

    any suggestions?
     
  2. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.
    I figured it out. :o
     
  3. thomor25

    thomor25 I make money online....

    Joined:
    Jun 11, 2000
    Messages:
    11,101
    Likes Received:
    0
    Location:
    Denver Colorado
    and it was?
     
  4. Paul Revere

    Paul Revere OT Supporter

    Joined:
    May 19, 2003
    Messages:
    38,942
    Likes Received:
    182
    Location:
    Cali-NO NFA-fornia
    GREAT DETAILS ON THE SOLUTIONlc
     
  5. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.
    :rofl:

    I figured if no one cared to lend suggestions then no one would care what the solution was. :o
     
  6. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.
    apparently i put the bolt on correctly yesterday initially but the baffle was wrong and the bolt wouldn't go in so i thought i had the handle wrong instead of the baffle so i flipped the handle around.

    i flipped the handle & both baffles 180 degrees and all is well.
     
  7. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.

Share This Page