10.5.6 blows

Discussion in 'OT Technology' started by hay112, Feb 14, 2009.

  1. hay112

    hay112 For every sprinkle I find I shall kill you

    Joined:
    Mar 8, 2001
    Messages:
    4,837
    Likes Received:
    0
    on a MBP wireless takes forever to connect now out of hibernation


    upgrading to 10.5.5 brb
     
  2. SugarCoatedSour

    SugarCoatedSour OT Supporter

    Joined:
    Apr 22, 2004
    Messages:
    53,663
    Likes Received:
    0
    Location:
    Glenview, IL
    The only things that I've noticed is that it makes my Quicksilver shelf/clipboard show up after quitting almost every program, so I had to disable those modules.

    Also, my Gmail widget no longer works right.
     
  3. tenplanescrashing

    tenplanescrashing Active Member

    Joined:
    Jan 9, 2005
    Messages:
    9,287
    Likes Received:
    0
    you're still using quicksilver?
     
  4. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    mine connects before i can even open a safari window...
    and i don't quit out of safari either, just close the windows...
    :dunno:
     
  5. bowrofl

    bowrofl New Member

    Joined:
    Aug 20, 2005
    Messages:
    6,555
    Likes Received:
    0
    Location:
    Toronto, Canadia
    :werd: Same on my Alum MB
     
  6. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    external display functionality is also shit. had to revert when it came out.
     
  7. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    maybe 3 seconds?
     
  8. Kieffer87

    Kieffer87 Orly OT Supporter

    Joined:
    Sep 23, 2005
    Messages:
    1,491
    Likes Received:
    0
    Location:
    Where the Green Grass Grows
    My MBP connects within 5 seconds.
     
  9. The1Ash10

    The1Ash10 Active Member

    Joined:
    Oct 10, 2002
    Messages:
    13,672
    Likes Received:
    0
    Location:
    ATX
    I'm going with about three on mine... :dunno:
     
  10. Justin Niggalake

    Justin Niggalake New Member

    Joined:
    Jan 2, 2006
    Messages:
    32,513
    Likes Received:
    0
    Location:
    Houston
    havent noticed a difference
     
  11. TheWeasel

    TheWeasel Guest

    No noticeable difference for me.
     
  12. isaac86hatch

    isaac86hatch This thread sucks

    Joined:
    Oct 3, 2005
    Messages:
    27,892
    Likes Received:
    0
    Location:
    Oregon
    .
     
  13. The Bilingual Gringo

    The Bilingual Gringo KMD, 3rd Bass, just ace in the hole

    Joined:
    Jul 10, 2002
    Messages:
    2,710
    Likes Received:
    0
    Location:
    NoVA
    .
     
  14. Jonny Chimpo

    Jonny Chimpo OT Supporter

    Joined:
    Dec 20, 2003
    Messages:
    64,702
    Likes Received:
    356
    Location:
    The sweaty asshole of the universe
    No problem here either.

    Sounds like the threadstarters technical abilities are the problem, not the OS. :mamoru:
     
  15. Ricky

    Ricky █▄ █▄█ █▄ ▀█▄

    Joined:
    Jun 17, 2005
    Messages:
    38,767
    Likes Received:
    6
    i ahd that issue too

    went back down
     
  16. hay112

    hay112 For every sprinkle I find I shall kill you

    Joined:
    Mar 8, 2001
    Messages:
    4,837
    Likes Received:
    0
    :wiggle:
     

Share This Page